+ Reply to Thread
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 66

Thread: New Forum Glitches

  1. #31
    Third Year Ravenclaw
    Bumper Cars in Gringotts
    J Raven's Avatar
    Join Date
    Aug 2010
    Location
    In the Restricted Section...with Sirius
    Posts
    83
    I just tried to edit my signature and it won't let me change font size. In the permissions box at the base of the page it says that the code to change sizes is turned off. Is this a glitch or do I need to change a setting on my end?
    Banner photographed by me and edited by xBeccaxBlackx
    It was worth the chocolate : )


    "One day your life will flash before your eyes. Make sure it's worth watching"
    — Gerard Way

  2. #32
    Honigkuchenpferd Hufflepuff
    "Greetings From Egypt..."
    luinrina's Avatar
    Join Date
    Jun 2008
    Location
    currently in the Botosphere
    Posts
    826
    Wendelin, that problem existed with the old boards as well. Just copy your PM text to not having to write it again, then refresh the page. That should do it.

    JRaven, font size can't be changed within the signature. Just leave the font at the preset size, then you're fine.
    No longer a mod and no longer in charge of any forums.

    author ~*~ BA banner ~*~ giggler
    Banners by Tiffany and Samarie ^

  3. #33
    k5c
    Guest
    I need a little help...

    In the General Settings I have selected the GMT time for Western Europe and London...but currently the time on the Beta Boards says it is 04.00PM when it's actually 06.15PM. This is the first time I've noticed this problem and I can't fix it. I'm also not sure whether it's just me having the problem or if everyone is. If you could let me know what's happened I'd be very greatful as I'm rather confused.

    ~k5c

  4. #34
    Ultimate Cosmic Power Hufflepuff
    Unspeakable
    Aunt Marge Makes A Better Blimpe...
    Roxy Black's Avatar
    Join Date
    May 2006
    Location
    England
    Posts
    860
    k5c - I believe this is the basis of the 'Time-Turner glitch' that is moving posts around in threads. We're still not entirely sure why it's happening but you're not alone in experiencing it. Hopefully it won't cause you any real problems but your posts may occasionally move higher up a thread than they should. If they do move, try changing your time settings to match the forum's clock.



  5. #35
    Unregistered
    Guest
    I just registered a new account (solum) and when I log in, half the threads disappear and I can't open the ones that I can still see because I get the "banned for life" message. What should I do?

  6. #36
    Fifth Year Gryffindor
    I See Dead People... In Mirrors
    voldy_mort's Avatar
    Join Date
    Aug 2007
    Location
    Saving my own soul
    Posts
    229
    Great job guys! It's so pretty and easy to navigate. However,there's a slight glitch in that I'm not able to send private messages. I can type up the message and press send, but it doesn't appear under 'Sent Messages'.

    Thanks!
    Sitara

    words were never so useless
    (as those you have just read)

  7. #37
    k5c
    Guest
    Thank you very much for your help! My time seems to be okay now .

  8. #38
    The Canon Queen Hufflepuff
    Unspeakable
    Hermione Couldn’t Possibly Be In Two Places At Once
    mudbloodproud's Avatar
    Join Date
    Jan 2008
    Location
    With Sirius on his flying bike
    Posts
    1,209
    Sitara:
    Check and make sure the box for Save a copy of this message in your Sent Items folder is checked under Miscellaneous Options underneath the message box.

    You can also to go General settings and permanently set it to retain a copy of all sent messages. To do this you just need to go to My Profile, then General Settings.
    Terri Black (as in Mrs Sirius {aka Padfoot} Black)
    Hufflepuff Head of House


  9. #39
    Sixth Year Hufflepuff
    Voldemort's on the Back of Your Head, Professor
    Ginny Weasley Potter's Avatar
    Join Date
    May 2006
    Location
    India
    Posts
    416
    I'm experiencing a rather bizarre double-post problem. When I type something and post it in a thread, I get a message saying I must wait 30 seconds between two posts (though that's the first time I'm posting). When I do post after 30 seconds though, it's a double post! O.o

    I'm pretty confused out here... could anyone help me with this?

    Thank you!
    ~ Pooja

    AMAZING story banner by Nadia/majestic_ginny! Dimply Sammeh by me.
    I found a liquor store. I drank it.



  10. #40
    Seventh Year Gryffindor
    Can't Everyone Talk to Snakes?
    welshdevondragon's Avatar
    Join Date
    Jun 2009
    Location
    London/ Newcastle
    Posts
    593
    I sent a PM fine about ten minutes or so ago. I just tried to send another one and it said:

    "The following errors occurred with your submission
    This forum requires that you wait 60 seconds between sending private messages. Please try again in 6160 seconds."

    Is this happening to anyone else? Can it be fixed?
    Banner by Minna.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •