Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 151

Thread: Ask a Moderator - Part 15

  1. #131
    Schmerg_The_Impaler: It could be something related to your internet service provider. As long as it's not affecting how the site operates, I wouldn't worry about it.

  2. #132
    So, I didn't see any mods on and I didn't want to go blindly pming just any old person, and I hope it's general enough. I can't make new threads, I looked around and tried to figure out what that could be possible. I'm able to post right now and I'm kinda confused ><

  3. #133
    Potions Mistress Hufflepuff
    Receiving Toilet Seats
    Phoenix5225's Avatar
    Join Date
    May 2006
    Middle of Nowhere...
    washedmemories, in most forums you cannot post a new thread unless you have been sorted. Your new threads must be manually approved by a mod until that time. It's a precaution against inappropriate spambots.

    Behind every computer monitor is a person with feelings, just like yours.

    Author Page

  4. 07-21-2008, 12:37 AM

  5. #134
    Fourth Year Gryffindor
    McGonagall Likes My Quidditch Skills
    moonymaniac's Avatar
    Join Date
    May 2006
    Buried under a huge WIP
    I have just tried to view my user profile on the archive and got only a black blank page. I then tried to view another author's profile to see if it was just mine, and it wasn't. I couldn't view hers either. Is this happening to only me, or is it a site wide thing?


  6. #135
    Marauder by Midnight
    I am working in the database to fix the coauthor problem so you'll see a few hiccups here and there.

    Please wait a few minutes before reporting a glitch.

  7. #136
    Okay, so I've waited a day or two to post this, but I am not sure what to do, so I am going to ask. I'm sorry if this should go in a different thread, but it's not an archieve glitch so I thought I should post here. Again, sorry and feel free to curse me.

    Everytime I try to post in the Slytherin Common Room, I get a "HTTP 501 Not Implemented" message. When I refresh the page, I get a "Sorry! This forum is not accepting new posts." message. However, everyone else is still able to post in the CR. And I posted in another thread in the Slytherin forum right after trying, so I don't think that's the problem.

    Any ideas on what is going on? I've cleared all my history, temporary files, and cookies. I also tried clearing the HTTP 1.1, it didn't work. So I am not sure what I am doing that would cause it.

    Thanks, and sorry if this should go someplace else.


    Thank you so very much! You're like my hero right now. That worked!

  8. #137
    Marauder by Midnight
    The HTTP 500/501 error comes up when you have characters that conflict with the HTML. Things like < > and hyphens causes the 500/501 error to pop up. Take out any HTML and hyphens and try again.

  9. 07-22-2008, 07:04 PM

  10. 07-23-2008, 08:55 AM

  11. 07-23-2008, 02:41 PM

  12. 07-23-2008, 03:48 PM

  13. 07-24-2008, 04:58 AM

  14. #138

    Question about Graphic sizes

    Hi Mods,

    I am looking for the graphic sizes that are allowed to be posted for sigs and banners on the fourms and author pages. I tried looking in the banner section but could not find an answer... If I missed it, I would be most greatful if you could point me in the right direction.

    Thank you

  15. 07-26-2008, 09:36 PM

  16. 07-26-2008, 10:01 PM

  17. #139
    Just to add on to Nicole's answer, the size is 500 pixels wide and 300 pixels high for you entire signature. In order to include a line of credit for the bannermaker, your banner would need to be smaller than that. Click here for more information about the rules for banner requests. Ana/immortal_evil's post explains the rules about sizes.

    Nicole: Since Fresca's explanation was far cooler than mine, I deleted mine all together.

  18. #140
    I was looking at my profile the other day, and saw that it says that I've only written 1 story next to my username, rather than the 40 it should say.

    I mean, all of my stories are still listed on my page, and they can all be accessed, so it's not a major deal, but I was just curious if there was a glitch that was the cause or what.

    I've tried logging out and logging back in, and changing skins, but it's the same on every one of them.

    ~Megan ... who liked seeing her username on the "Top 10" list, but now isn't there anymore

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts