Page 16 of 16 FirstFirst ... 6141516
Results 151 to 158 of 158

Thread: Ask a Moderator - The Eleventh

  1. #151
    Fifth Year Ravenclaw
    Looking for Nicholas Flamel

    Join Date
    May 2006
    Location
    bowing down to disillusion
    Posts
    246
    amy4rupert - it works for me if I go to mugglenet.com then click on the fanfiction link, then hit 'logout'. Uhm, I don't think that's the official way to do things, but it works on my computer, because I have the same problem.






    GORGEOUS banner by Kat/Mistletoe! Thank you so much!
    Icon by me [disillusion_row on livejournal].


  2. #152
    Pafoo
    Guest

    Username

    Out of curiosity, is it possible to change one's username?

    Emery

  3. #153
    Marauder by Midnight
    Guest
    Pafoo -- Please do not create a new thread for a question. No, you may not change your username unfortunately :/

  4. #154
    Horsesbella219
    Guest

    Question

    I think this is the right place to post this...

    Ok, my fanfic was rejected due to grammar errors (and after rereading its pretty easy to see why :-p). Can i now change the title of the fiction when i resubmit it?
    I just want to make sure this is fine and dandy, because in the time it is taking me and my brilliant beta to do grammar-ish stuff, I've thought of 6 gazillion titles

  5. #155
    Marauder by Midnight
    Guest
    Horsesbella219 - Yes you may change the title of the story

  6. #156
    Sixth Year Slytherin
    Snape's Not Evil?

    Join Date
    May 2006
    Location
    North Yorkshire
    Posts
    394
    Amy4Rupert - this happens to me also and it's infuriating. I use AOL and MNFF doesn't get on with AOL at all. If you are using a browser that isn't Internet Explorer, try opening Internet Explorer and logging in and out with the site there.
    Blessed is he who expects nothing, for he shall never be disappointed.

    Alexander Pope

  7. 09-03-2007, 06:46 PM

  8. #157
    harrypotterfangirl21
    Guest

    Help!

    *praying this is the right place to ask*

    When I was replying to a review, I forgot to put the </ i> (without the space) in at the end of my Author's Response... and now every review below it is italicised. Is there any way to fix this?

  9. #158
    Potterphile12
    Guest
    Quote Originally Posted by harrypotterfangirl21
    *praying this is the right place to ask*

    When I was replying to a review, I forgot to put the </ i> (without the space) in at the end of my Author's Response... and now every review below it is italicised. Is there any way to fix this?
    Not without deleting your Author's Response. If you'd like me to do this, please PM me about it and we can take it from there.

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •